Home > No Sound > No Sound On Neew Hard Drive

No Sound On Neew Hard Drive

We can then find the audio drivers for you to help resolve the issue. 0 #6 operationivypunk Posted 25 November 2010 - 11:26 AM operationivypunk New Member Topic Starter Member 7 All Rights Reserved. I will choose the drivers to install. Let's know what's going on, or mark this as Resolved. navigate here

Now I have no sound device. Before you do that, read this post and follow the instructions.Click to expand... It could be ... If custom built what is the make and model of motherboard? http://www.geekstogo.com/forum/topic/290971-new-hard-drive-no-sound/

Any suggestions? WindowsBBS Forums > Operating Systems > Windows XP > This site uses cookies. JetsetredFeb 9, 2015, 10:11 PM ganon11000 said: In Device Manager (Start -> Right Click Computer -> Management -> Device Manager) What is reported under sound?

Since your sound device is not recognized in the Device Manager itself, it might indicate a hardware issue with the same; now, are you sure there's no yellow exclamation mark next Spanky Related resources Logitech Z506 Sub Woofer no longer works after installing new hard drive. I hope this helps. thanks.

I assume from that statement that you have your M/B CD. XenForo add-ons by Waindigo™ ©2015 Waindigo Ltd. ▲ ▼ Best picks Reviews News Tutorials Forum MORE All articles How to Gift Ideas Downloads Tom's Hardware Tom's IT Pro About Tom's Guide For my security: ALL FREE MSE (Win 10), Windows Defender, SpywareBlaster, MBAM and Keyscrambler personal. http://h30434.www3.hp.com/t5/Notebook-Audio/g71-no-sound-after-new-hard-drive/td-p/3323567 Installed graphics card, now sound doesn't work solved installed windows 7 on new y510p and now my wifi doesn't work solved My PSU Broke so I bought a new one and

After installing it I downloaded all the drivers I needed and every thing. Instead of trying to update the drivers only to get FAILURE I went into device manager > click on Audio Media Controller > reinstall drivers > search for the drivers yourself Thanks again, I really appreciate your help. 04-07-2006, 06:19 AM #6 T_Rex Guest Posts: n/a OS: No problem Dogger, and if you don't get the sound to work thx Selim/Kosovo [email protected] positronic November 14, 2007 2:50:27 AM Ok, here's how I got the sound to work on the MX6421 with XP Media Center.

Was your last OS Media Center? http://www.justanswer.com/computer/2e9jd-installed-new-hard-drive-no-sound.html Any ideas would be much appreciated.!!!! Thanks for your input, but I think we need more clarification from 430pam to enable a finite statement. If so...

UN-select “Show compatible Hardware”. check over here and than go Install from a list specification location. Please click here if you are not redirected within a few seconds. And that's it, sound should now work.

Case closed. thansk Joel frenchysp1 December 26, 2010 7:30:01 PM This worked for me on a reinstallaton of xp media ctr ed. By continuing to use this site, you are agreeing to our use of cookies. his comment is here Anonymous a b D Laptop August 27, 2009 10:42:06 PM Thanks for your help ..I couldn't have installed it without the help of your information!!

Tech Reviews Tech News Tech How To Best Tech Reviews Tech Buying Advice Laptop Reviews PC Reviews Printer Reviews Smartphone Reviews Tablet Reviews Wearables Reviews Storage Reviews Antivirus Reviews Latest Deals If Not... Any yellow question marks in Device Manager?Click to expand...

Right click on it and go to, NO, not this time.

Thanks. neither of them are working right? I very much hope it is as simple as a loose/knocked connection. Cookies Registration Notice No sound after hard drive replacement Discussion in 'Windows XP' started by 430pam, 2012/02/25. 2012/02/25 430pam Inactive Thread Starter Joined: 2012/02/24 Messages: 3 Likes Received: 0 Trophy Points:

Please try the request again. I opened the driver installation wizard and then did the have disk option and pointed to the driver. If you do not have a CD anymore, open your PC and check the name on your main board, then, Google search that name together with “download driver sound”Check out main weblink Credentials confirmed by a Fortune 500 verification firm.

What do you see on device manager? More... Reboot the system and at the first post screen tap the Del key normally and it should get you into the BIOSIn there find either the Advanced, Onboard or Integrated Peripherals Ask !

Click on CONEXANT on the left, then select “Conexant AC-Link Audio” on the right and click NEXT. Save - exit. 04-07-2006, 02:30 AM #5 dogger Registered Member Join Date: Apr 2006 Location: Durham Posts: 4 OS: XP Many thanks T_Rex. Or else what do u 1/16/2017 1/16/2017 Cody I am having problems with my gmail account. Name brand or custom built?

Okay ..now, please download the audio device driver for your model using the following link:http://support.dell.com/support/downloads/download.aspx?c=us&l=en&s=gen&releaseid=R97809 &SystemID=PLX_GX620&servicetag=&os=WW1&osl=en&deviceid=2430&devlib=0&typecnt=0&vercnt=1&catid=-1&impid=-1&formatcnt=1&libid=3&fileid=126932Done that, run and install the driver, then check if this restores your sound all right.Keep This thread is now locked and can not be replied to. You'll get a message saying "installing this driver is not recommended...", click Yes. Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More...

Still cant reconize a sound device. As you stated in your 1st Post, you installed Drivers from your motherboard. Spanky July 10, 2006 12:28:17 PM KillerNotebooks, Thanks for the link, but the problem is the driver doesn't work when you install it. Ask !

The 2 drives I have are: Maxtor 7L250RO WDCWD1200JD-75GBBO The old drive being 120GB, and the new 250GB (sorry, I'm not sure which is which - I'd hazard a guess that Terry bremner 10:01 07 Jun 10 As others have said it will be lack of soundcard driver.However you will almost certainly be lacking other essential motherboard chipset drivers as well. joelanderson47 September 22, 2010 6:21:00 PM positronic said:Ok, here's how I got the sound to work on the MX6421 with XP Media Center. Do you have a drivers disk that came with your system?If not then it may be a good ideal to grab them all from the site and burn them to a

Wireless connection problems » Site Navigation » Forum> User CP> FAQ> Support.Me> Steam Error 118> 10.0.0.2> Trusteer Endpoint Protection All times are GMT -7. do you think you can elaborate on how exactly you did this.